Error al Actualizar Derivadas de Arch Linux – Firma PGP [Paquete no valido o dañado]



Prueba realizada en Axyl Linux, XeroLinux y también es posible que se presente en ArchCraft.

Para los impacientes (que no les gustan los videos así sean de menos de 2 minutos):
Al actualizar con el comando:
sudo pacman -Syu
salen varios errores o mensajes diciendo:
Paquete no valido o dañado (Firma PGP)

La solución es primero instalar o reinstalar el paquete archlinux-keyring con el comando:
sudo pacman -S archlinux-keyring

Y de nuevo dar el comando para actualizar el Sistema:
sudo pacman -Syu

#archlinux #linux #pacman

4 thoughts on “Error al Actualizar Derivadas de Arch Linux – Firma PGP [Paquete no valido o dañado]

  1. Para los impacientes (que no les gustan los videos así sean de menos de 2 minutos):
    Al actualizar con el comando:
    sudo pacman -Syu
    salen varios errores o mensajes diciendo:
    Paquete no valido o dañado (Firma PGP)

    La solución es primero instalar o reinstalar el paquete archlinux-keyring con el comando:
    sudo pacman -S archlinux-keyring

    Y de nuevo dar el comando para actualizar el Sistema:
    sudo pacman -Syu

  2. Amigo la música está muy buena…digna de un fiebre del sábado noche linuxero…entiendo que será de alguna fuente libre de derechos…de qué tema se trata si no es indiscrección?

Leave a Reply

Your email address will not be published.