Como baixar e instalar MySQL 8.0 e MySQL Workbench no Ubuntu Linux 18.04



Baixar e Instalar #MySQL 8.0 e MySQL #Workbench no #Ubuntu Linux

Neste vГ­deo vamos mostrar como baixar e instalar o MySQL Server 8.0 e o IDE MySQL Workbench no Ubuntu Linux 18.04, alГ©m de testar a conexГЈo ao banco de dados.

Seja membro deste canal e ganhe benefГ­cios:
https://www.youtube.com/channel/UCzOGJclZQvPVgYZIwERsf5g/join

Contribua com a BГіson Treinamentos!:

Contribuir

Por FГЎbio dos Reis
BГіson Treinamentos: http://www.bosontreinamentos.com.br
Facebook: https://www.facebook.com/bosontreinamentos/
Pinterest: https://br.pinterest.com/bosontreina/
Twitter: https://twitter.com/bosontreina
Instagram: https://www.instagram.com/bosontreinamentos/
Linkedin: https://www.linkedin.com/in/f%C3%A1bio-dos-reis-06ba192a/
Quora: pt.quora.com/profile/FГЎbio-dos-Reis

Outros projetos do autor:
DiГЎrio do Naturalista: http://www.diariodonaturalista.com.br

source

48 thoughts on “Como baixar e instalar MySQL 8.0 e MySQL Workbench no Ubuntu Linux 18.04

  1. Muito bom esse tutorial, nГЈo tem erro… ParabГ©ns por explicar de maneira tГЈo fГЎcil!!!

  2. Mano do céu, parabéns pelo vídeo. Como seria bom, se todos os professores tivessem essa confiança e didática para ensinar aos alunos.

    E para quem esta com problemas de instalar mysql workbench e usar Linux Mint. Eu tentei fazer a instalação pela loja de aplicativos padrГЈo do linux e deu certo 😉

  3. Infelizmente no meu caso esta gerando erro na hora de abrir o mysql workbench, jГЎ tentei vГЎrias vezes, atГ© mesmo desinstalei e instalei tudo novamente.
    Eu uso o linux mint e esta gerando o seguinte erro.

    your connection attempt for user 'root' to the MYSQL server at locahost:3306
    Unable to connect to locahost:3306

  4. Hoje em dia a instalação é feita com o snap, basta botar o comando que ele sugere, se instalar e der erro na hora de logar

    Usa esse comando no terminal:
    sudo snap connect mysql-workbench-community:password-manager-service :password-manager-service

    Provavelmente o erro vai mudar e basta entrar no mysql e rodar o comando:

    ALTER USER 'root'@'localhost' IDENTIFIED WITH mysql_native_password BY 'password';

    E basta troca password por sua senha, espero ter ajudado, tenho um canal de javascript caso queiram dar uma olhada 🙂 AbraГ§os

  5. Se eu quiser instalar versГµes anteriores Г© sГі baixar o arquivo.deb referente a versГµes anteriores ?

  6. Excelente aula. Na instalação do mysql-workbench apareceu o seguinte: E: impossivel encontrar o pacote mysql-workbench-community. obrigado.

  7. Tive esse erro:
    dpkg: erro ao processar o pacote mysql-apt-config (–install):
    installed mysql-apt-config package post-installation script subprocess returned error exit status 1
    Erros foram encontrados durante o processamento de:
    mysql-apt-config

  8. Alguém teve esse problema já? E conseguiu finalizar a instalação:

    Os pacotes a seguir tГЄm dependГЄncias desencontradas:
    mysql-server : Depende: mysql-community-server (= 8.0.18-1ubuntu19.10) mas nГЈo serГЎ instalado
    E: ImpossГ­vel corrigir problemas, vocГЄ manteve (hold) pacotes quebrados.

  9. Boa noite. Já faz algum tempo que estou buscando estudar banco de dados , e não conseguia nem sequer fazer a instalação. Depois de optar por usar Linux como sistema definitivo me deparo com este vídeo, que poderia muito bem ser definido como uma escola. Só tenho a agradecer pelo seu excelente e muito profissional trabalho e lhe desejar muita saúde e bênçãos sobre sua vida. MUITO OBRIGADO. Já estou na ansiedade de seguir seu curso de banco de dados, mais uma vez, muito obrigado. Sucesso sempre.

  10. Caso sirva para alguГ©m:
    Após tentar a instalação e retornar o seguinte erro:
    pacotes a seguir tГЄm dependГЄncias desencontradas:
    mysql-workbench-community : Depende: libc6 (>= 2.29) mas 2.27-3ubuntu1 estГЎ para ser instalado
    Depende: libcairo2 (>= 1.15.12) mas 1.15.10-2 estГЎ para ser instalado
    Depende: libgtkmm-3.0-1v5 (>= 3.24.0) mas 3.22.2-2 estГЎ para ser instalado
    Depende: libssh-4 (>= 0.8.0) mas nГЈo serГЎ instalado
    Depende: libtinfo6 (>= 6) mas nГЈo Г© instalГЎvel
    Depende: libzip5 (>= 0.10) mas nГЈo Г© instalГЎvel
    E: ImpossГ­vel corrigir problemas, vocГЄ manteve (hold) pacotes quebrados.

    Realizei o purge em tudo que jГЎ tinha tentado e ao iniciar de novo, retornou esse erro e nГЈo consegui instalar:
    Os pacotes a seguir tГЄm dependГЄncias desencontradas:
    mysql-server : Depende: mysql-community-server (= 8.0.18-1ubuntu19.10) mas nГЈo serГЎ instalado
    E: ImpossГ­vel corrigir problemas, vocГЄ manteve (hold) pacotes quebrados.

  11. Tentei instalar no meu e deu errado, o meu Linux Г© o Mint, segue o erro:
    s pacotes a seguir tГЄm dependГЄncias desencontradas:
    mysql-workbench-community : Depende: libc6 (>= 2.29) mas 2.27-3ubuntu1 estГЎ para ser instalado
    Depende: libcairo2 (>= 1.15.12) mas 1.15.10-2 estГЎ para ser instalado
    Depende: libgtkmm-3.0-1v5 (>= 3.24.0) mas 3.22.2-2 estГЎ para ser instalado
    Depende: libssh-4 (>= 0.8.0) mas nГЈo serГЎ instalado
    Depende: libtinfo6 (>= 6) mas nГЈo Г© instalГЎvel
    Depende: libzip5 (>= 0.10) mas nГЈo Г© instalГЎvel
    E: ImpossГ­vel corrigir problemas, vocГЄ manteve (hold) pacotes quebrados.

  12. Muito obrigado professor, mandou muito bem já tinha tentado instalar outras vezes por outros tutoriais e nenhum deu certo, abraços ganhou mais um inscrito e divulgador do canal.

Leave a Reply

Your email address will not be published.